La versión 1.1.1 del Plugin de Soporte de K2 ha sido liberada para corregir un error en la traducción de un elemento de menú.

También hemos liberado el parche FasTrans_patch_140918-3.1.0 para corregir un error en el enrutamiento de un elemento de menú.

Por favor, instale el parche y el plugin (si está usando K2) tan pronto como sea posible.

Recuerde que tiene que haber iniciado sesión para tener acceso a las descargas.