Kmel-Joomla Extensions se complace en anunciar la inmediata disponibilidad de KMFasTrans PRO 3.1.1 para versiones de Joomla 2.5 and 3.4. 

KMFasTrans PRO 3.1.1 incorpora los parches que se habían liberado para la versión 3.1.0 e incluye el soporte para Joomla 3.4.0. 

Esta versión puede ser instalada sobre Joomla 2.5 y sobre Joomla 3.x, pero el soporte de extensiones de terceros está disponible solamente en Joomla 3.x. Si se va a actualizar Joomla desde una versión 2.5 a una versión 3.x, lo más adecuado es instalar esta versión de KMFasTrans PRO antes de hacer la actualización de Joomla.

La versión 3.1.1 de KMFasTrans PRO contiene las nuevas funciones descritas a continuación:

Nuevas funciones

  • Soporte de Joomla 3.4.0.

    Errores corregidos:

    1. Un error introducido en la versiión 3.1.0 lleva a un error de sql al mostrar un elemento de menú K2 del tipo 'Categorías'.(Previamente resuelto con el parche FasTrans_patch_140918-3.1.0).

    2. Los botones de guardar de la pantalla de edición no se muestran al editar Artículos o Módulos y el enlace para crear un nuevo módulo no se muestra en la pantalla de Gestión de Traducciones. (Previamente resueltos con el parche FasTrans_patch_140926-3.1.0).

    3. Error fatal "Class 'plgSysKmftContEvents' not found" que aparece en algunas versiones de PHP. (Previamente resuelto con el parche FasTrans_patch_150106-3.0.0).

    4. Eliminar el mensaje de advertencia 'Warning: Creating default object from empty value in C:\DATOS\DWSites\Joomla34test\administrator\components\com_kmfastrans\helpers\kmfastrans.php on line 957' del panel de control.