Language Icons not showing both correct

More
5 years 1 month ago - 5 years 1 month ago #541 by Balcenv
Hello,

the problem I have is that the greek icon is shown like that in the attached file. It is shown as text writing Greek (GR) and not as flag like the English Lanquage.
Attachments:
Last edit: 5 years 1 month ago by Balcenv.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #543 by kmel
Hello,

First be sure that the image prefix for Greek language in the content languages screen is correct. For Greek it must be 'el' (without quotes).

Once done, clear the Joomla cache and the browser's cache. You should now see the flag.

Regards
Kmel

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #545 by Balcenv
Hello,

I did this and i see now the flag, is ok, but I still see some quotes like in the pic.

File Attachment:

File Name: icon_2013-09-23-2.pdf
File Size:96 KB
.

How can i see the greek flag without the quotes
Attachments:
Last edit: 5 years 1 month ago by Balcenv.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #546 by kmel
Hello,

More likely is that the quotes are due to the template. Check that there is nothing that is located on the page over the flags, maybe something whose z-index is high. You can check it using the Firebug if you use FireFox or the corresponding tool if you use another browser.

Regards

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #580 by Balcenv
Hello,

The site by default goes to english even thought the default lanquage is set as greek (Site).
Why is that?

Also, as a result of this, if greek glag is pressed it behave like there is no content
Last edit: 4 years 11 months ago by Balcenv.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #581 by kmel
Hello,

It may be because the option 'Language Selection for new Visitors' in the System - Language Filter plugin is "Browser settings" and the browser language is English. Check the System - Language Filter plugin settings.

Regards
Kmel

Please Log in or Create an account to join the conversation.

Time to create page: 0.098 seconds