KMFastrans and Joomla 3.8.3

More
9 months 3 weeks ago #1802 by technoshaman
Can KMFastrans be used with Joomla 3.8.3?
Maybe it will not be necessary to use it, but the KMFastrans interface for language associations as I used it in Joomla 3.3 was very easy to use.

I just need to check if it is compatible before installation, as I don't see much action in this forum for the last year.

Archetype Negotiation opens the way
Negociação dos arquétipos abrir suas Caminhos

Please Log in or Create an account to join the conversation.

More
9 months 1 day ago #1845 by supradang
Hi,

The first thing is to apologize for the delay in receiving attention in this forum.

Yes, unfortunately, for financial reasons we could not update KMFasTrans to be compatible with the new versions of Joomla, and that's why we stopped selling the extension for some time.

The good news is that we have found a way to reduce the maintenance costs of the development and we are already working on updating KMFasTrans for its operation in Joomla 3.8.3. Probably everything is ready within a month or so.

Thank you very much for your patience.
Best regards

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds